Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5 with error
01-05-2017, 11:30 PM
Post: #1 with error
Hi guys,

Im trying to run volatility against a memory dump called memory1.vmss
If i run the command line " imageinfo -f memory1.vmss", i receive the error:
Volatility Foundation Volatility Framework 2.5
Traceback (most recent call last):
File "/usr/bin/", line 192, in <module>
File "/usr/bin/", line 149, in main
registry.register_global_options(config, commands.Command)
File "/usr/lib/python2.7/dist-packages/volatility/", line 157, in register_global_options
for m in get_plugin_classes(cls, True).values():
File "/usr/lib/python2.7/dist-packages/volatility/", line 152, in get_plugin_classes
raise Exception("Object {0} has already been defined by
{1}".format(name, plugin))
Exception: Object EditBox has already been defined by <class

If i run the command line "python imageinfo -f memory.vmss", i receive the error:
python imageinfo -f memory1.vmss
python: can't open file '': [Errno 2] No such file or directory

Am I missing something?

Suggestions for a friendly, easy to navigate forum
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)